Does FarApp support TLS 1.2?

Yes. FarApp supports all the latest encryption standards. If a system you're using is deprecating older encryption standards like TLS 1.0 or TLS 1.1, it won't affect our service. We already support all modern encryption standards.

NetSuite-Specific Changes

If any changes are being made to NetSuite, you can be assured we are aware of them and have already prepared for them. FarApp is "Built for NetSuite" (BFN) certified (you can read more about the program at http://www.netsuite.com/portal/developers/built-for-netsuite.shtml). This means our service has to go through a higher level of assurance to ensure it works well with NetSuite. So before NetSuite ever rolls out changes, FarApp is informed and has tested to make sure they work.

Comments